Cant get Slice out of Mute? [ANSWERED]


On the volume bar on the bottom of the Slice i show the speaker muted How can I turn the sound on again?


Have you had a USB keyboard plugged in at some point? :smile:

Try F8!


Go to ‘Quit’ on the main screen, press OK, top item in the quit menu is ‘mute’, click OK again. You’ve probably had a double click when you have used ‘Quit’, which appears to do nothing, except that it’s muted your Slice.


Resolved! :not obvious but it worked smile:


I have same problem on brand new Slice - shows mute and volume level of zero. I’ve never connected a keyboard [it has no bluetooth adaptor either]
Also one of the leds is on all the time if that’s related?

Discovered the mute/unmute option on the main menu ‘Power’ option.

A strange place to put that I would have thought! Would be far better to place this in one of the ‘Sound’ menus, or at least colour highlight it when muted.