I think I may have somehow murdered my CM3 (SOLVED)


#1

I’m on windows 10. I’ve set up unsigned drivers. Installed CM-Boot-Installer.

Plug the USB cable into Slice and the computer

‘Safely eject’ the Slice hard drive in Windows (and tried without ejecting)

Plug the power adaptor into Slice (keep the USB connected)

It never tries to install the emmc drivers. Any ideas?


#2

@Jackiechanfan

First: Don’t Panic! :fearful:

Second, can you try this if Slice does not boot or shows errors at startup and note the link in the first paragraph under that heading.

I have had a failure, my second slice had this from out-of-box and I thought it was dead on arrival. so I first did 1 above, then tried 2 and all was OK

Report back so we know if it is OK.

Roger


#3

Use a USB 2 port.

The driver does not work on USB 3 ports.
(At least it didn’t for me.)


#4

Thanks guys. I’m really frustrated & don’t really know how to proceed. I will admit that flashing emmc is out of my knowledge base & don’t really understand any of what I was doing. So i’ve given up on it myself. I do have two friends one of which is a electrical engineer & has some knowledge of Raspberry Pi & the other one does computer system maintenance & repair. I’m going to ask them if they would be able to set it up for me.


#5

@Jackiechanfan

I did not know what I was doing when I started with the Slice, I followed the instructions (slowly and carefully) and all was OK. You cannot do much wrong and break things. But, if you feel more comfortable getting some help, that is fine too. Please let us know how it turns out.

@Mathias good point about making sure it is a USB 2 port.

Roger


#6

EDIT: Success, I finally have it working. I am not sure why the partition was refusing to mount, but after several retries it out of the blue showed under MY PC. :grinning:


#7

Good work and well done!! USB mounting is rather strange and what you found is that sometimes it will work and sometimes it will not: not uncommon in the world of Windows and USB. Sometimes changing to a different USB port helps too.

The most important thing is that you are now a Happy User once again :grinning:

Roger