New Libreelec beta 8.1.2


#1

The third beta for the 8.2 release is here. Updated OK on my test Slice.

remember to download the correct version for your slice CM1 or CM3 :slight_smile:
Roger


#2

Hi Roger,
I’ve installed and all seems to be working well.
Kevin.


#3

Hi Roger,
I’m still having problems with the shutdown sequence on latest, sometimes it does nothing, sometimes it partially does it, sometimes it sort of works correctly, what’s your experience?
Kevin.


#4

Ah! direct answer… I don’t know… I leave mine in standby all the time. I will give a test and report back.
Roger


#5

Kevin,

Update: first time tried power off, had been on for a few days, going into standby as needed. was playing internet radio. Used VNC to access Slice and powered off. Gave stop (red leds) for stopping the play. Then nothing, and the ethernet port led stayed on. Had to power cycle to restore operating.

Tried power off after boot, after play track and stop, after play track and stop during play, internet radio and stop during play… all resulted in the correct power down sequence, including the red / yellow leds.

It seems like there may be an issue but not easy to recreate. I will wait until it has gone into standby and then retest.

Roger

Update 10/10/2017 09:24 Tried power off and it “hung” and did not power down. Last used yesterday to play music files, and used “stop” to stop playing. Change of day? I will try to remember to try it again later after it has been in standby for an hour or so.

Seems like there is something funny here.


#6

Just successfully updated to 8.1.2 Beta 3. It identifies as “Version: 8.1.2”, as did the prior beta I believe? Is there a method to identify which Beta is running?

Regards
Nigel


#7

Nigel,

As far as I recall, the first 8.2.beta was numbered 8.1.0, the second 8.1.1 and the third 8.1.2. There was an update to the release page info on 25 Sept, but no new beta 8.1.2 as far as I know. Happy to be corrected :slight_smile:

For the version, go to config and select system info, the release number is under “operating system”

image is mine

hope that helps

Roger


#8

Thanks g7ruh.

Regards
Nigel


#9

Can’t say I’ve had any issues with the shutdown on this version, its a vanilla setup though.