Unable to update


#1

I have been trying to update my Slice box recently and not having much luck.

I first tried this method here
https://libreelec.tv/downloads/fiveninjas-slice/

But when I try and copy the update file across to the Slice over SMB it tells me I don’t have enough space.

Ok So I next try and switch the updates in Openelec settings from stable to daily. At first it tells me there is an update but no option to actually update. Not it tells me there is an update and gives me the option to update it. I click yes and it briefly starts the update then fails almost immediately and drops me back at the previous screen.

Is anyone able to help me updating Slice?


#2

Have a look at this thread…

its been a while now but i think the original size of the /storage partition was much smaller on older builds but were then increased in one of the daily updates which then gave room for the libreelec updates.


#3

Thanks for that. I ended up having to flash it using the method in my original post.

I took a backup using xbmc backup addon before I flashed it and now for some reason when I run a restore it won’t work.

Any ideas?