Updated Slice Builds UNTESTED!


I have not seen the issue with the RTC, but my slice is connected via RJ45 to the network, i will see if i can test this sometime.

At the moment that is the very latest build bought in line with the latest DEV release from OE.

img files are there just for debugging a possible build issue.

I will keep the current builds updated with the latest OE commits

as for the add on, i might be able to build those, which addon is missing?


Hi Mike,
thanks very much for the offer of building a PVR addon. :slight_smile: What I need I think is TVheadend for openelec.
There is some discussion about the one I have here.
The one I have is a T210 (v2.0) so don’t worry about the discussion on patches for a T220 & T230 etc…
I’ll be away camping now till Tuesday, so I probably won’t be able to reply to any queries.
I’ve just tried testing the RTC on your latest build and it now seems to be fine, so maybe Gordon has had a look at it already, or there was some kind of race problem which has been resolved by a new build.
Thanks again.
Regards Kevin.


Sorry not had the time to sort out the addon yet, just building a new build based on the latest commits from OE, will upload once available


Hi Mike,
I’ve tested out your latest build 20150907 it seem to be working well.
Regards, Kevin.


will build a new version tomorrow without the constant loop of the start up led pattern, also need to look at the addons as not as simple as I first though, I might be able to post up a zip tomorrow with the latest addon for tvheadend


Hi Mike, ok thanks very much, don’t worry if the TVheadend is problem, anything is a bonus, I suspect the Slice will struggle to run it anyway.


New build uploaded, i have not tested this build yet so use with caution


Hi Mike,
I’ve tried the latest build 20150911160703 seems to be working fine.
Regards, Kevin.


@MikeBuzz, would it be possible for you to announce on the forum (maybe start a new thread?) the main changes/enhancements to any new build you upload?

It would help users to decide whether they want to have a go or not!


you can see commit changes on github, most if not all of the changes are keeping it in sync with the OpenELEC master




Latest build updates


Thanks Mike…to be honest I am none the wiser as I don’t (yet?) understand the inner workings of github!!

I will have to google for a guide…


if someone could test the following if using one of my builds

hwclock -r


Slice (unofficial) Version: devel-20150907112941-r21293-gac8cdc3
Slice git: ac8cdc36ea1863c1fff5619bd0df4bc89dd37f62
Slice:~ # hwclock -r
Tue Sep 15 10:33:21 2015 0.000000 seconds
Slice:~ #
Which is 1 hour behind what the on screen clock is displaying, BST difference presumably.
Regards Kevin.


Thanks, seems between that build and the very latest i have broken the RTC so best not to update for the moment, will let you know once fixed


i have marked the builds with the issue, will update once the issue is resolved


Have found the issue, was something i flagged before but forgot the fix…doh


Latest version just uploaded has the RTC fixed now

changes in this version




I am just building a version that should have the addons back, if you could test



I’ll give it a go as soon as it appears :slight_smile: