Updated Slice Builds UNTESTED!


Hi Mike,
The first of my videos, above, was done using your command line script.
'while true; do led_png /usr/share/kodi/media/ledpatterns/ffwd.png; sleep .1; done’
the second is of the boot up sequence, as you can see it’s doing a lot of random flashing.
Regards, Kevin.


Hi Mike,
As an extra test, to be sure it’s nothing that I could influence, I have now tried resetting all the CPU, Core, memory, etc. back to default, I also removed all USB devices, except the remote dongle and it still does it.
One observation, which may, or may not, help you, if I don’t get any flashing during the boot up sequence then it’ll always, be ok until another boot, when it may or may not start. So is there something like setting up control registers that happens during boot, that could be going astray, such that if they are set up ok, then it’s ok throughout, if not I get the flashing?
Regards, Kevin.



Can you include this build in NOOBS?
Or at least give a hint on how to achieve that?


All you need to do to install this download the tar file and copy it to the update folder on the slice



The lack of new builds is due to a slow down in the run up to OE6 being released, once that is our i will then start builds using Kodi 16 :smiley:



I knew that (from frequent RasPI KODI updates (Milhouse));
I meant a hint on how to include your build in NOOBS.


It cannot be done that way, NOOBS builds need to be uploaded to the updates.fiveninjas.com server…

Once Kodi 16 has been released our bloody build will move to the master branch



I have just uploaded a rough build of Kodi 16, at the moment LED’s are not working, also some skin issues with the Slice skin


Anyone know what’s happened to @MikeBuzz?? He appears to have gone AWOL, not replying to PMs and his Dropbox files link now brings up a 404 error code…


Hi, I am still around just been very busy with projects at work, new VMware environment to setup.

I will look at why the Dropbox link is no longer working it might be due to moving from personal account to business. At the moment all changes that where in my builds have now been pushed to stable so there should be no need for my builds, once have some free time will issue a new build that fixed iOS9 airplay issue


Well i now have some free time again, just starting a fresh build based on the latest FiveNinja build with the extras added to the OE build since it has been released, will upload once i have built and tested :slightly_smiling:


Jarvis or Krypton?

(I’d prefer Krypton of course :wink:)


Well 1st will be 6.0.1, which has just been released

OE master is still at Jarvis, if you want to test cutting edge look at the Milhouse builds on kodi forums, they should work on the Slice but things like LEDs are of course not working


Current Bloody build is the master (Jarvis) as of Jan11th… Was just going to push to nightly soon… Be appreciative if a couple of people could test out the build and notify me of any regressions…




All looks good to me :slightly_smiling:


Have just uploaded a build from the master OE branch, so far all looks good


Hi @Gordon, tried to install blood to test for you, but using both the openelec update method & the noobs method gave me the error "checking size: FAILED"
I’m currently on nightly 20160103155900.
Is it possible to install this without loosing all of my current set up? If so how.
Kevin Moore.


You need to use the recovery system to do it


Hi @Gordon,
Ok got it going in the end, all working well, even LEDs, except for TVHeadend.
I’m using TVHeadend HTSP Client 2.2.10 and TVHeadend Service 6.0.3 (Version 4.0.8)
I’m getting the error :-
'tvheadend: error while loading shared libraries: libssl.so.32: cannot open shared object file: No such file or directory’
Log here. https://www.dropbox.com/s/qr1988adzo89voj/log-2016-01-29-15.22.43.zip?dl=0


try this verions